JUMP START Blog and Online Community

Critical WordPress Security Release Available: Update Now!

Posted by Julie Lyons

Aug 21, 2014 8:30:00 AM

WordPress 3.9.2 is now available as a security release for all previous versions. We strongly encourage you to update your sites immediately or your site may be vulnerable to DOS attacks.

According to WordPress, this release fixes a possible denial of service issue in PHP’s XML processing, reported by Nir Goldshlager of the Salesforce.com Product Security Team.  It was fixed by Michael Adams and Andrew Nacin of the WordPress security team and David Rothstein of the Drupal security team. This is the first time the two projects have coordinated joint security releases.

Read More

Topics: wordpress, security

Homeland Security Says Not to Use IE

Posted by Lisa Kirschner

Apr 29, 2014 7:01:25 AM

In a rare move, Homeland Security has issued a warning for U.S. computer users not to use Microsoft's Internet Explorer browser due to serious security flaws: 

Read More

Topics: microsoft, security, internet explorer

Patch for Heartbleed Security Threats

Posted by Lisa Kirschner

Apr 11, 2014 4:14:21 PM

As you may be aware, there was a major security vulnerability announced this week for OpenSSL software libraries.This security threat, which has been nicknamed Heartbleed, allows unauthorized users to "steal" information that is usually protected by SSL/TLS encyption.

Read More

Topics: heartbleed, ssl, security

Subscribe

Connect with Us

About JUMP START

The JUMP START blog and JUMP START products are brought to you by Flair Interactive Services Inc. Learn more about Flair.

Categories

View All